5

The problem:

Whenever I try to shut down or restart my MacBook it almost freezes takes about five minutes to turn off, but eventually does, and when I turn it back on there's an error message and it asks me to report it to Apple, which I have.

What it looks like:

After I click restart/shutdown with all of my programs/apps turned off it will start to shut down. The dock will disappear from the screen (it pulls itself down, I'm assuming this is normal) and a second instance of my dock is right there behind it. Simultaneously, or sometimes within a minute, a loading circle will appear - NOT the multicolored beach ball, but a plain old loading circle like this.

Things I've tried:

  1. Reinstalled MacOs.
  2. Shut down via terminal.
  3. Safety shut down (hold shift).
  4. Created a new user and logged in and out with a new member.
  5. Deleted Postgres and some other clutter.
  6. Signed out and of my admin account and shutdown via the sign-in screen.

    In all of these cases, it still freezes. I haven't wiped the computer clean yet. I've been using time machine and have everything on my time capsule but I am a little afraid of using it. I just don't trust it! I'm also concerned the configuration settings will be saved so when I reboot my Macbook it will just freeze again because the same problems have been saved in the capsule.

Error Diagnostics message Example sent to Apple:

panic(cpu 2 caller 0xffffff7f87f70aae): watchdog timeout: no checkins from watchdogd in 306 seconds (1 totalcheckins since monitoring last enabled), shutdown in progress
Backtrace (CPU 2), Frame : Return Address
0xffffff8109edbc40 : 0xffffff8006f215cd 
0xffffff8109edbc90 : 0xffffff800705a3c5 
0xffffff8109edbcd0 : 0xffffff800704bf7e 
0xffffff8109edbd20 : 0xffffff8006ec7a40 
0xffffff8109edbd40 : 0xffffff8006f20c97 
0xffffff8109edbe40 : 0xffffff8006f21087 
0xffffff8109edbe90 : 0xffffff80076c2ce8 
0xffffff8109edbf00 : 0xffffff7f87f70aae 
0xffffff8109edbf10 : 0xffffff7f87f70486 
0xffffff8109edbf50 : 0xffffff7f87f85d9c 
0xffffff8109edbfa0 : 0xffffff8006ec713e 
      Kernel Extensions in backtrace:
         com.apple.driver.watchdog(1.0)[99A75EFF-7734-31A0-80BF-FF8288E30D9B]@0xffffff7f87f6f000->0xffffff7f87f77fff
         com.apple.driver.AppleSMC(3.1.9)[601E041E-0A5C-3B6A-A4E6-45ECC7F48A2B]@0xffffff7f87f78000->0xffffff7f87f96fff
            dependency: com.apple.iokit.IOACPIFamily(1.4)[9D1FF279-C4A2-3344-902F-E0B22B508689]@0xffffff7f87f66000
            dependency: com.apple.driver.watchdog(1)[99A75EFF-7734-31A0-80BF-FF8288E30D9B]@0xffffff7f87f6f000
            dependency: com.apple.iokit.IOPCIFamily(2.9)[1B1F3BBB-9212-3CF9-94F8-8FEF0D3ACEC4]@0xffffff7f87931000


BSD process name corresponding to current thread: kernel_task


Mac OS version:
19E287


Kernel version:
Darwin Kernel Version 19.4.0: Wed Mar  4 22:28:40 PST 2020; root:xnu-6153.101.6~15/RELEASE_X86_64
Kernel UUID: AB0AA7EE-3D03-3C21-91AD-5719D79D7AF6
Kernel slide:     0x0000000006c00000
Kernel text base: 0xffffff8006e00000
__HIB  text base: 0xffffff8006d00000
System model name: MacBookPro13,1 (Mac-473D31EABEB93F9B)
System shutdown begun: YES
Panic diags file available: NO (0xe00002cd)


System uptime in nanoseconds: 1270924756675
last loaded kext at 23352477441: >AudioAUUC    1.70 (addr 0xffffff7f8a7b3000, size 32768)
last unloaded kext at 223219637133: >usb.!UHostPacketFilter    1.0 (addr 0xffffff7f88569000, size 24576)
loaded kexts:
>AudioAUUC    1.70
@fileutil    20.036.15
>AGPM    111.4.4
>!APlatformEnabler    2.7.0d0
>X86PlatformShim    1.0.0
@filesystems.autofs    3.0
>!AUpstreamUserClient    3.6.8
>!AHDA    283.15
>!AGraphicsDevicePolicy    5.1.16
@AGDCPluginDisplayMetrics    5.1.16
>!AHV    1
|IOUserEthernet    1.0.1
|IO!BSerialManager    7.0.4f6
>!AThunderboltIP    3.1.4
>!A!ISKLGraphics    14.0.5
>!ABacklight    180.3
>pmtelemetry    1
>!A!IPCHPMC    2.0.1
>!ASMCLMU    212
>eficheck    1
>!A!ISKLGraphicsFramebuffer    14.0.5
>!AMCCSControl    1.11
@Dont_Steal_Mac_OS_X    7.0.0
>!ACameraInterface    7.6.0
>!A!ISlowAdaptiveClocking    4.0.0
>usb.!UHostBillboardDevice    1.0
@filesystems.apfs    1412.101.1
>!AVirtIO    1.0
@filesystems.hfs.kext    522.100.5
@!AFSCompression.!AFSCompressionTypeDataless    1.0.0d1
@BootCache    40
@!AFSCompression.!AFSCompressionTypeZlib    1.0.0
>!ATopCaseHIDEventDriver    3430.1
>AirPort.BrcmNIC    1400.1.1
@private.KextAudit    1.0
>!ASmartBatteryManager    161.0.0
>!AACPIButtons    6.1
>!ARTC    2.0
>!ASMBIOS    2.1
>!AACPIEC    6.1
>!AAPIC    1.7
$!AImage4    1
@nke.applicationfirewall    303
$TMSafetyNet    8
@!ASystemPolicy    2.0.0
|EndpointSecurity    1
@kext.triggers    1.0
>DspFuncLib    283.15
@kext.OSvKernDSPLib    529
>!AGraphicsControl    5.1.16
|IOAVB!F    840.3
|IO!BHost!CUARTTransport    7.0.4f6
|IO!BHost!CTransport    7.0.4f6
>!ASSE    1.0
>!ABacklightExpert    1.1.0
|IONDRVSupport    575.1
>!AHDA!C    283.15
|IOHDA!F    283.15
|IOAccelerator!F2    438.4.5
>!ASMBus!C    1.0.18d1
>X86PlatformPlugin    1.0.0
>IOPlatformPlugin!F    6.0.0d8
>!A!ILpssUARTv1    3.0.60
>!A!ILpssUARTCommon    3.0.60
>!AOnboardSerial    1.0
@!AGPUWrangler    5.1.16
@!AGraphicsDeviceControl    5.1.16
|IOGraphics!F    575.1
|IOSlowAdaptiveClocking!F    1.0.0
@plugin.IOgPTPPlugin    840.3
|IOEthernetAVB!C    1.1.0
>usb.networking    5.0.0
>usb.!UHostCompositeDevice    1.2
>usb.!UHub    1.2
|IOAudio!F    300.2
@vecLib.kext    1.2.0
|IOSerial!F    11
|IOSurface    269.11
@filesystems.hfs.encodings.kext    1
>!AActuatorDriver    3440.1
>!AHIDKeyboard    209
>!AHS!BDriver    3430.1
>IO!BHIDDriver    7.0.4f6
|IO!B!F    7.0.4f6
|IO!BPacketLogger    7.0.4f6
>!AMultitouchDriver    3440.1
>!AInputDeviceSupport    3440.8
>!AHSSPIHIDDriver    59
>!AThunderboltDPInAdapter    6.2.6
>!AThunderboltDPAdapter!F    6.2.6
>!AThunderboltPCIDownAdapter    2.5.4
>!AHPM    3.4.4
>!A!ILpssI2C!C    3.0.60
>!AHSSPISupport    59
>!AThunderboltNHI    5.8.6
|IOThunderbolt!F    7.6.0
|IO80211!F    1200.12.2b1
>mDNSOffloadUserClient    1.0.1b8
>corecapture    1.0.4
|IOSkywalk!F    1
>!A!ILpssSpi!C    3.0.60
>!A!ILpssDmac    3.0.60
|IONVMe!F    2.1.0
|IOUSB!F    900.4.2
>!A!ILpssI2C    3.0.60
>!A!ILpssGspi    3.0.60
>usb.!UXHCIPCI    1.2
>usb.!UXHCI    1.2
>!AEFINVRAM    2.1
>!AEFIRuntime    2.1
|IOSMBus!F    1.1
|IOHID!F    2.0.0
$quarantine    4
$sandbox    300.0
@kext.!AMatch    1.0.0d1
>DiskImages    493.0.0
>!AFDEKeyStore    28.30
>!AEffaceable!S    1.0
>!AKeyStore    2
>!UTDM    489.101.1
|IOSCSIBlockCommandsDevice    422.101.1
>!ACredentialManager    1.0
>KernelRelayHost    1
>!ASEPManager    1.0.1
>IOSlaveProcessor    1
|IOUSBMass!SDriver    157.101.3
|IOSCSIArchitectureModel!F    422.101.1
|IO!S!F    2.1
|IOUSBHost!F    1.2
>!UHostMergeProperties    1.2
>usb.!UCommon    1.0
>!ABusPower!C    1.0
|CoreAnalytics!F    1
>!AMobileFileIntegrity    1.0.5
@kext.CoreTrust    1
|IOReport!F    47
|IOTimeSync!F    840.3
|IONetworking!F    3.4
>!AACPIPlatform    6.1
>!ASMC    3.1.9
>watchdog    1
|IOPCI!F    2.9
|IOACPI!F    1.4
@kec.pthread    1
@kec.Libm    1
@kec.corecrypto    1.0

Fortunately, everything else on my MacBook Pro works, I just don't think it's healthy that it can't restart or shut itself down without an error.

1

This is what I did and it worked:

I purchased a huge flash drive and put all of my important documents on it. I wiped my Mac clean with the disk utility. Using the first aid sometimes it worked and sometimes it didn't. I had multiple instances of my disk which was very strange. It appeared like my time capsule was also considered a disk, so I didn't touch it. First I used my time capsule to try and replace all of my data, but it failed. I wiped every disk connected to my mac and unmounted everything until there was nothing left to umount and nothing left to wipe. It was struggling to download macOS but eventually, after restarting the process several times it downloaded Sierra. I downloaded Sierra and restored all of my important files via my new flash drive. It was working beautifully! I just finished downloading Catalina and she seems to be doing well. A little slower, than with Catalina but I am able to restart and shut down my computer with no problem!

1
  • Have the same issue! 2019 16MBP. Logic board replacement didn’t fix it.
    – Woodstock
    Sep 6 '20 at 11:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .