0

I have just had a problem today on a 2 year old MacBook Air (which is otherwise in perfect order), running Catalina 10.15.4. Basically, I couldn't get the inbuilt camera to switch on (tried Photo Booth and FaceTime). A support technician took me through some steps, the first of which was to create a new Admin User account and log in to that to see if Camera would work - it did work. So the problem is associated with my log in account, not the computer hardware. The next steps were to go back to my log in and reset SMC and NVRAM - we went through these steps, but the camera was still not available after rebooting. The support technician is now suggesting that we migrate all my data to a new user account in order to isolate the software which may be causing this issue, which may take a long time. Just wondering if anyone reading this thread has any other ideas.....thanks in advance

  • There’s getting a second opinion and then there’s second guessing the Pro. He/she has “hands on” with your device so they’re in a better position to see what’s going on. What he has proposed sounds like the quickest way to solve your issue while you could spend many hours trying to find what in your profile is messing up your camera. – Allan Apr 7 at 15:01
  • Thanks Allan, appreciate your wisdom – Julian W Apr 8 at 10:13

You must log in to answer this question.

Browse other questions tagged .