0

I hate to spam and reopen old issues but this is urgent!!

I am experiencing an identical problem to the one in: Unable to format internal drive as APFS on 2018 MacBook Pro

My internal drive can format to everything except APFS, I have tried troubleshooting via linux, and simple disk utility. Fsck and first aid both report no problems and this is driving me insane!! help desperately needed!

6
  • If this becomes different with an edit, please flag for reopening after casting a coupe reopen votes. – bmike Apr 4 '20 at 19:19
  • @bmike the old issue in question in unresolved – Guy Torbet Apr 4 '20 at 19:35
  • @GuyTorbet: Sorry I am blocked from being able to answer your question. I did post an answer here. Let me know if the answer helps with your problem. – David Anderson Apr 4 '20 at 19:38
  • @DavidAnderson sorry I don't have enough reputation to comment on that post. I tried all 3 solutions and got stuck during all 3 when attempting to add the volume to the container (error 69624). – Guy Torbet Apr 4 '20 at 19:43
  • @DavidAnderson I can create an APFS Container however macOS is "unable to add APFS Volume to container" – Guy Torbet Apr 4 '20 at 19:46