1

I've been trying for ages but can't work out how to completely remove these two Untitled volumes(?). I've tried remove, erase, and the minus button in Disk Utility and the commands in terminal don’t make sense or seem to work . Please find attached images. I have Catalina OS

disk utility screenshot

list from disk utility

1

Ok. Nothing on disk3 needs changing yet, so all the CS commands are dangerous or ineffective

What happens when you issue:

diskutil eraseVolume free free disk0s4
diskutil eraseVolume free free disk0s3

Also, please use care, if you delete the wrong 0s4 you will lose everything. Do you have a backup and internet to reinstall if you or I make a mistake?

5
  • Hi thank you for replying so promptly <3, do i run all those in one go or do each one individually?
    – MC mc
    Mar 28 '20 at 1:15
  • David Anderson that worked a charm thank you so much i could kiss you
    – MC mc
    Mar 28 '20 at 2:12
  • Either of you feel free to edit my post or put up what worked in a proper answer. Main goal is to get a check on the correct answer in the end.
    – bmike
    Mar 28 '20 at 2:23
  • 1
    I will keep that in mind next time. Deleting previous comments. Mar 28 '20 at 2:29
  • Thank you again, I feel like you did the heavy lifting here @DavidAnderson
    – bmike
    Mar 28 '20 at 3:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .