0

Exactly as title says, I want it to stop telling me I have updates etc in the notification bubbles, but no option to disable in sys prefs.

1 Answer 1

0

If you go to System Preferences there an icon for AppleStore. Click on this and a panel opens with several settings. There is a checkbox to notify you when an update is ready to be installed. Uncheck the box to turn off the notification.

1
  • No option like that for me but I am using High Sierra. I have completely disabled all auto updates, which solves my issue, and was from that screen, so thank you!
    – Pete
    Mar 28, 2020 at 6:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .