1

Is there a way I can force a prompt for passcode unlock without disabling touch ID?

I have some gloves with capacitative tips on the index fingers. I can use them relatively well to navigate the phone once the phone has UI elements up on the screen but I'm having a lot of trouble bringing up the passcode prompt. The gloves don't seem to trip the touch ID sensor to appear as an unknown fingerprint.

iPhone 6s / iOS 12.4

  • I misread the question and posted an incorrect answer, which I deleted eventually. I realized my mistake, undeleted the answer, and have edited to correct it. – Nimesh Neema Mar 26 at 20:27
1

I use the following technique to present the passcode screen, without disabling the Touch ID:

  1. Press the Home button slowly (once, or if needed, twice, i.e. not fast enough to trigger the Apple Pay screen) with a fingernail or the tip of any of your finger or thumb vertically, such that the Touch ID sensor doesn't register any fingerprint.

  2. This should present the passcode screen without disabling the Touch ID.

| improve this answer | |
  • It should - it usually doesn't since iOS 13, unfortunately - apple.stackexchange.com/questions/377128/… – Tetsujin Mar 27 at 7:18
  • One press has never worked. It's always been two. ahh, OK, if you have raise to wake it will [when it works at all, ie within the first few minutes of locking] – Tetsujin Mar 27 at 14:05
  • @Tetsujin It works in the region I use my iPhone in (India), but we also do not have Apple Pay available. So I guess the configured region and available services may have some role to play. – Nimesh Neema Mar 27 at 14:08
  • Perhaps so - it still works on iOS 13 if you don't leave it more than 10 mins or so. I have Apple Pay & Raise to Wake, on a 6S same as the OP but 13 not 12. This worked just fine on 12. So, raise to wake + one click or from dark 2 clicks. Do it too fast you get Apple Pay; hang onto the button too long you get Siri, so it's a practised art ;-)) oh… and if you press with anything it thinks could be a fingerprint it rejects it & you have to start over ;-) – Tetsujin Mar 27 at 14:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .