1

I have tried all the obvious commands at boot without success, including Safe Mode. Then booted into Single-User mode. Ran “fsck -fy” command. Shows 9 line item warnings: “time stamp is invalid. Is greater than current time”. Rebooted and ran a hardware check which showed the battery needed to be replaced. Will replace the internal battery today, but not sure how to reset the date in Single-user mode. Any thoughts?

8
  • Hi @Stevo, I think it would be useful to know which system version is in use on your machine.
    – Johnmager
    Commented Mar 26, 2020 at 20:05
  • 1
    Try booting in Verbose Mode hold Cmd-V while booting. See if you can see what messages appear on the screen. Also, can you boot to Recovery?
    – Allan
    Commented Mar 26, 2020 at 20:27
  • Tried Cmd-V but scrolling is so fast can’t read if there’s any error messages. Then tries to reboot but just keeps rebooting.
    – Stevo
    Commented Mar 26, 2020 at 20:53
  • Running Mojave...
    – Stevo
    Commented Mar 26, 2020 at 20:54
  • 1
    Try recording with a camera so you can stop and read the messages
    – Allan
    Commented Mar 27, 2020 at 2:32

0

You must log in to answer this question.

Browse other questions tagged .