0

At first it said it couldn't find the IP address, I entered it manually and that got rid of the error message.

Now it's just saying the wifi network could not be joined.

I've tried turning it off and on again, forgetting the network then adding it again. I've also tried clearing the PRAM and something else I'm not sure the name of (RMC or something similar). I'm now out of ideas.

Any suggestions?

3
  • Next could you add in your OQ if other equipments can reach your Wi-Fi network or not?
    – dan
    Aug 1 '21 at 12:57
  • Next if your Wi-Fi network reachability recently changed could search in your environment what changed about the same time. For example: change router position, change router Wi-Fi channel, router upgrade, MacBook Pro upgrade, new neighbors who have installed a new Wi-Fi network…
    – dan
    Aug 1 '21 at 13:03
  • If you solved your Wi-Fi network unreachability, could you make an answer to your original question so as to help many other users who get the same kind of problem?
    – dan
    Aug 1 '21 at 13:06
0

I tried several of the suggestions posted online and none of them worked for any more than a few minutes. I’ve owned this MacBook Pro for nearly 4 years and never experienced this problem until a few days ago. So I asked myself what had I changed in the last few days. I realized that I had recently purchased a USB hub, so I did some searching and found out that you can’t plug the USB hub into the rear USB-C connection on the left side of a MacBook Pro - exactly where I had plugged mine in. So I switched it to one of the right side connections and bingo - everything works great. This solution worked instantly without making any setup or network modifications. Could this be your issue?

1
  • Interesting. Do you have a URL where we could read more about such quirks of the USB-C connections? Nov 29 '21 at 14:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .