0

My complete setup is: Brother CDP-7065DN attached to iMac (Mojave, 10.14.6), shared to PC Windows 10.

Now that I have upgraded to Windows 10 I can't get the printer to print in landscape mode. I've created the rule for port 5353, I've made sure both the printer and even default is on landscape, and still no success! How can I fix this?

  • I assume that landscape printing directly on the Mac works as expected? Does only the landscape setting not work when printing from Win10, or do other settings not work as well? – nohillside Mar 17 at 15:49
  • Yes. Printing on the Mac works just fine.It seems to be a problem with the Bonjour Printing Services. I've allowed the Port 5353 as indicated in the directions but still no landscape :( – Lorena Severson Mar 18 at 15:22

You must log in to answer this question.

Browse other questions tagged .