1

I have an iPhone SE. It was running iOS 10.3.3, and I finally made the jump and upgraded to iOS 13.3.1 via iTunes. My computer is running Sierra so I'm only on iTunes 12.8.2.3 if it's relevant. Since I have slow internet and couldn't rely on iTunes to do the large download of iOS, I used ipsw.me to find the iPhone_4.0_64bit_13.3.1_17D50_Restore.ipsw file from Apple for my phone model and used iTunes to install this after downloading. Everything was going fine until the end where iTunes wanted me to allow it to access the iPhone, but it timed out waiting for the iPhone to actually boot. And eventually it seemed like it was going to boot, but then it kept rebooting. I can't stop it. I've tried forcing a reboot already. It also does not show up in iTunes when plugging it in. It gets to the point where the screen slightly dims on the boot screen to show my custom brightness while still on the Apple logo and sometimes even has a little [Zoom enabled] heads up thing that shows up briefly near the end, but then it just reboots again.

Help?

Edit: I can try putting my phone in DFU mode, but then iTunes will want to wipe and restore from backup and redownload iOS 13.3.1. Losing data and re-downloading are both not desirable, but is there any other option?

Edit 2: I was able to move the ipsw file into the iTunes library, so it didn't need to do any re-downloading. However, after being in DFU mode for a little while as iTunes is in the process of 'Extracting software...', my iPhone started the boot-loop again. iTunes still says it's extracting though. Is that normal? A way to fix?

Edit 3: After it extracted software, it couldn't find the phone (which was still rebooting). Help?

Edit 4: While connected to my Mac, I held down the power and home button to force a reboot and just continued holding until I got a new screen, the restore screen where it says on the iPhone screen to plug it into the computer. At that point iTunes said it needed to install iOS 13.3.1 and erase all my data on the phone. So I let it try, currently extracting software 'Verifying updated iPhone software...'. And I'm just hoping that now that it's in recovery mode and not DFU mode it will keep from rebooting and allow iTunes to work its software.

Edit 5: It reinstalled, and is back into a boot loop! What could it be? I do think my battery health may be about 80% of its design capacity, but other than that I don't know what could be wrong.

Would there be any chance that it would be happy using it for installing but still be some kind of problem and that I shouldn't use a newly downloaded copy of iOS downloaded directly by iTunes? Or even go so far as to get a Windows virtual machine going with a newer copy of iTunes in case 12.8.2.3 is too old? I'm kind of grasping at straws here.

Edit 6: Not sure if when I did the recovery mode installation if it was trying an update or a restore. I'm trying again choosing 'restore' this time.

Edit 7: 'Restore' made a difference! It brought me to the activation login and then asked me if I wanted to restore from a backup in iTunes while my phone still displayed a loading bar. I selected the backup, my phone booted to a screen that said 'restore in progress', and iTunes is telling me to wait about 8 minutes. Hoping this works.

1

Not sure whether this is the best answer, but as I more or less got my issue ultimately resolved, I'll describe what I did. DFU mode did not prevent a boot-loop, but restore mode did, which I was only able to enter by holding the power and home buttons continuously while it was plugged into my Mac. iTunes then wanted to install the latest version of iOS, and I had to install it by choosing to restore from a backup rather than trying to install it as an upgrade. This worked, and then it restored from my iTunes backup. Eventually it rebooted, which took longer than normal but not more than a few minutes, and iTunes got right to syncing my music and podcasts.

Unfortunately, having to re-download all my apps over my internet connection was not desirable, especially considering that I intentionally did not update certain apps, but this is better than a boot loop.

One hitch that happened was that on the new welcome screen on my phone, it didn't accept my Apple ID login/password, even though it worked initially within iTunes itself. But it let me skip that step and nevertheless seemed to be signed in to iCloud in iOS anyway.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .