0

I am using iMovie to import miniDV videos. The tapes are pretty old (~20 years) and there are numerous errors on them. As a result, iMovie creates lots of individual clips. When I try to recombine them, iMovie makes the volume fade in and fade out between each clip, and it's horrible. Is there any way to get iMovie to get the sound to line up?

I've also tried using QuickTime Player to record the video. That works pretty well for most of my video, but not for all of my video.

1

This could have two reasons:

  1. Transition between clips
    Clip transition
    If you can see that symbol between your clips you have a transition between the individual clips. Delete the transition and the audio blending is gone.
  2. Audio blending
    Audio blending
    If you see these inverted parabola arms on the audio it means you have an audio fade out and fade in. Drag from the end of each fade to the beginning/end to your clip and it should be gone.
| improve this answer | |
  • I have hundreds of clips. Is there any way to do them all at once, or do this from the command line? – vy32 Feb 29 at 10:54
  • If it is audio blending (2) you could select the audio settings and hit "reset". – X_841 Feb 29 at 12:31
  • If it is a transition between the clips go to edit -> Select in the movie -> transition, then hit delete and all transitions are gone. The actual names of the option might differ since I am on a German machine... – X_841 Feb 29 at 12:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .