1

I just typed a word mistakenly, and this typo is being listed for the autocomplete words. How can I remove this word from Safari recommendations, in order words, how can I command Safari to unlearn it?

Things I've tried so far:

  • Delete the cookies of the website that this word was typed
  • The word is not listed in the ~/Library/Spelling/LocalDictionary

p.s. My OS is 10.15.3

1 Answer 1

1

Okay, I've found the solution myself. Hope it helps others MacOS users:

Go to Safari Settings, the select the AutoFill tab. Click the Edit button of the Other forms option. Locate the related website, and click the Remove button.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .