7

The playback speed on youtube.com can be manipulated by using keyboard shortcuts < and >.

However, on my MacBook only the > for increasing playback speed seems to work while < does nothing.

What do I have to do, to make < work as well? Is there a way to decrease playback speed with another key?

Edit: According to the keyboard shortcut list on YouTube Shift+, and Shift+. should increase/decrease playback speed as well. Both combinations do not work either.

Edit2: As @Tir Dy pointed out, it works in Firefox.

5
  • 1
    Does the < key otherwise work everywhere else? – Allan Feb 25 '20 at 0:33
  • < and > work fine for YouTube speed changes on my iMac running Mojave with Chrome, Firefox and Safari. You should check to see if the < key has been mapped to some key combo in System Preferences > Keyboard > Shortcuts. – IconDaemon Feb 25 '20 at 0:39
  • Both keys work everywhere else. I have now tried with 2 Unibody, 3 Retina und 1 TouchBar model. All sport a german keyboard and all show the same behavior. – johnson Feb 26 '20 at 18:49
  • 1
    @johnson have you checked on Firefox? I've got the same issue. The ⇪ + ,, ⇪ + . works on Firefox but not on Chrome. For a while I also had an issue on Firefox where the above wouldn't work but these would: <and ⇪ + <. But I don't know how to change between sets on firefox or why only one of them works on Chromium. Before switching to Firefox I used to use an extension that allowed me to use any keyboard shortcuts to increase or decrease speed, but that has the problem that speed only increases in 0,05 intervals, so it takes you longer to change to the speed you want. – Tir Dy May 29 '20 at 22:06
  • 1
    Following your suggestion I now use the following extension: chrome.google.com/webstore/detail/youtube-playback-speed-co/… – johnson May 30 '20 at 6:18
1

I have exactly the same problem and found a solution:

  1. Go to Preferences > Keyboards > Input Sources (Systemeinstellungen > Tastatur > Eingabequellen) and add another keyboard layout, e.g. "English".
  2. Activate the keyboard input in the menu bar (checkbox below called "Eingabequellen in der Menüleiste anzeigen" in German).
  3. Now you can switch the keyboard layout to English and then Shift-press "," or "." on YouTube in order to slow down or speed up.

Background information:

On US/UK keyboards the < and > symbols are on two different physical keys next to the m key and both of them have to be shift-pressed.

On a German keyboard the < and > symbols are both on the same physical(!) key (right next to the left shift key).

Probably this is the cause problem, so the < does not get detected, because YouTube thinks both functions (speed up, speed down) need the shift qualifier pressed simultaneously.

1
  • 2
    But the ⇪ + . and ⇪ + . do work on Firefox. So I think it's a fault of the browser and not the system or YouTube. I also find the idea of having to constantly switch between keyboard layouts really offputting, considering everything else works fine without doing so. I have already tried changing the country and language settings on YouTube, and language in the browser but nothing seems to work. It's ironic because, of all the bugs Firefox has, it lacks this one. I'm on a Spanish layout. So I figure the problem must be rather common across any layout that isn't English. – Tir Dy May 29 '20 at 21:56
1

I have the same problem.

My computer is an iMac (mid 2017) with Spanish-ISO keyboard and Mojave. I can't find any working keyboard shortcut to reduce the playing speed in Youtube.

I've tried with different browsers (Safari, Chrome, Opera and Edge) with the same bad result in all of them.

Curiously, Firefox and Tor browsers seem to work well. With Firefox I can use the combination Shift+ and Shift+ without problems to change the playing speed. With Tor Browser, just using the < key and the combination Shift+< (>) works.

I've also tried in a virtual machine with Windows 10 in the same computer and keyboard without any issues. So, definitely, there's something wrong between Youtube, macOS and some browsers.

Changing the keyboard language in preferences and choosing English works correctly, but of course is not the ideal solution. I would like to find a better solution to do this with Safari and continue using the Spanish-ISO configuration of the keyboard.

1
  • Yeah, same issue here. In Germany with a german keyboard w/ input mode in Portuguese, have never managed to get decrease speed working, which is super annoying, frankly – GigaBass Mar 1 at 17:45
0

I found a temporary solution using Keyboard Maestro software.

I have created a macro with this software that executes 3 different actions with a custom keyboard shortcut. The three actions that it performs are: 1. It changes the keyboard language to English. 2. Simulates the keyboard shortcut “Shift+,” (which works on YouTube with the English keyboard configuration). 3. Change the keyboard language back to Spanish.

Keyboard Maestro executes this actions just in a few tenths of a second, so it is practically instantaneous. Maybe it is not the ideal solution, but it works fast for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .