4

I'm running Mac OS Catalina 10.15 and all of a sudden my favourite feature, Mission Control, has stopped working. It does not work with the touchpad gesture, touchbar, Apple Keybpoard or even my Apple Mouse. I've seen other articles for earlier issues where you update hot corners and/or use "Killall Dock" but none of these made a difference.

Any ideas?

Djuro

9

Try to restart the Mac's Dock, follow this link fix the problem for me:

https://www.defaults-write.com/fix-for-not-working-exposemission-control/

To solve this problem apply the following defaults write command:
defaults write com.apple.dock mcx-expose-disabled -bool FALSE
Restart the OSX Dock:
killall Dock

4
  • Hello and welcome to Ask Different on the StackExchange network! Please take a moment to read How do I write a good answer?. In particular: "Links to external resources are encouraged, but please add context around the link so your fellow users will have some idea what it is and why it’s there. Always quote the most relevant part of an important link, in case the target site is unreachable or goes permanently offline." – Nic Apr 5 '20 at 21:36
  • This worked for me – Amarjit Dhillon Jul 11 '20 at 16:12
  • Thanks, worked for me. – Venura Athukorala Jul 20 '20 at 0:10
  • Worked like a charm – Tanay Agrawal Sep 1 '20 at 5:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .