1

I've just updated my 2010 MBP to High Sierra, and I'm struggling to turn off the natural scroll feature for the touchpad (I prefer the old fashioned way).

Whenever I look in system preferences, there appears to be nothing relevant when I search for it:

enter image description here

If I try the Mouse or Trackpad sections, it just tells me that neither are connected: enter image description here

I've also looked under the 'Mouse & Trackpad' section under 'Accessibility' and tried 'Mouse Options', but still no option for it.

enter image description here

Am I doing something wrong?

1
1

System Preferences > Trackpad > Scroll & Zoom enter image description here

2
  • If I try that, it tells me to connect a trackpad... it seems to be only capable of configuring an external trackpad rather than the one that is built in to the MBP
    – user206728
    Feb 20 '20 at 17:01
  • Please attach a screenshot of full system preferences app. I'm on mojave.
    – anki
    Feb 20 '20 at 17:02

You must log in to answer this question.