0

I have an iPhone XR and Bose 700 headphones. Every time someone calls while I have my headphones on, it plays "Joe Schmoe is calling". I have already been into the iPhone settings and set "announce calls" to "never". What else can I do?

  • I can't seem to replicate this, what about settings for your headphones? – Daniil Manokhin Feb 16 at 19:52

You must log in to answer this question.

Browse other questions tagged .