0

enter image description here

I recently deleted the backups folder from my time machine. Before realizing what may be the problem I tried deleting the stick files from my trash with a number of methods like rf -Rm, sudo, trash it!, And a few others.

None of these worked. I think it might have to do with the backups folder being in the trash. I can't seem to recover the folder from the trash so I'm in a bind. I need hard drive space for the work I'm trying to do and cannot get this stuff out of my trash.

Please help, someone!

2
  • It would be helpful to add the version of macOS on this system to your question – Steve Chambers Feb 15 '20 at 22:38
  • 1
    The simplest way would be to wipe the disk. Though of course it's worth reminding you that not having a backup is a dangerous condition. – benwiggy Feb 16 '20 at 10:42
1

I had this problem, in my case I simply dismounted the backup drive. Apparently although these appear to be in the trash they are still connected to the drive (at least that is how I understand it) I needed a new backup drive anyway so just replaced it. I presume, although didn't try it, reformatting the drive would have the same effect.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .