0

My trackpad started to work incorrectly: when I double-clicked and draged, I couldn't select text anymore. Even though when I just double-clicked a word, it was being selected as usual.

I tried to troubleshoot this issue and went into Trackpad preferences. I tapped "Tap to click" option, and now I cannot click anything at all! And I cannot turn the option back ON. Also, I don't have a mouse to connect...

Question

How to turn "tap to click" back ON using only keyboard?

Versions

  • Mac OS X 10.14.6 Build 18G3020
  • MBP 13" 2017
  • Do you have "Use keyboard navigation to move focus between controls" enabled? – Mateusz Szlosek Feb 14 at 13:59
  • For the selection problem the solution is here. It's due to a recent update of macOS Mojave. – Andriy Makukha Feb 14 at 15:02
1

You can do it via Terminal.app with those commands:

defaults write com.apple.driver.AppleBluetoothMultitouch.trackpad Clicking -bool true
defaults write com.apple.AppleMultitouchTrackpad Clicking -bool true

You may need to restart the System after that.

|improve this answer|||||
  • Thanks. It doesn't work, though. I can read this flag as true, but when I go to the preferences, "Tap to click" is still unchecked. – Andriy Makukha Feb 14 at 14:32
  • This is what worked for me: defaults write com.apple.AppleMultitouchTrackpad Clicking -bool true. From here. Thanks! Restart was needed. – Andriy Makukha Feb 14 at 14:37
  • I Didn't know about that, I've edited the answer :) – Mateusz Szlosek Feb 14 at 14:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .