2

I'm on macOS Catalina. Recently Skype has stopped opening.

It appears to work then immediately quits.

  • I tried look into privacy, I see nothing there.
  • I tried reboot same result.
  • I tried reinstall also same result.

What is going on here ?


Try#1

Reinstall a new Skype, same issue


Try#2

Tried launching the executable file, same issue.

enter image description here

 ~  /Applications/Skype.app/Contents/MacOS/Skype ; e 
    Segmentation fault: 11
    logout
    Saving session...
    ...copying shared history...
    ...saving history...truncating history files...
    ...completed.

[Process completed]


Try#3

I tried to chmod a+x /Applications/Skype.app/Contents/MacOS/Skype

Rerun, same result, auto Quit

9
  • Will this help ? - support.skype.com/en/faq/FA10041/…
    – Udhy
    Feb 11, 2020 at 14:57
  • I don't think the step applied to my version of OSX (Catalina), I can't find what they suggested.
    – code-8
    Feb 11, 2020 at 15:57
  • @kyo go to Skype's parent directory, right click on skype, show package contents, contents, macOS, executable. see if it runs
    – anki
    Feb 11, 2020 at 16:37
  • Catalina doesn't support 32-bit apps. Is that the issue here?
    – X_841
    Feb 12, 2020 at 5:57
  • @Udhy, I've tried that option not working.
    – code-8
    Apr 7, 2020 at 15:54

0

You must log in to answer this question.

Browse other questions tagged .