2

I can print just fine, I can not scan from mg5520

  • I've even tried to go through image garden and the "scan" area is greyed out.
  • I’ve removed some software that I didn’t make note of
  • I reloaded my Mac with all updated drivers

I can think of nothing else to try except throw this thing away.

I has worked just fine for the last few years.

  • It would be helpful to at least edit your question and add the version of macOS you are currently running – Steve Chambers Feb 8 at 1:11
  • I searched the site for this model Canon, but can't find anything. I'm assuming the "questions" you're referring to said this was not possible? Do you have links to those questions/answers? – Allan Feb 8 at 3:09
  • I did some more research on this printer. When you say you can't scan, are you having issues in the IJ Scan Utility? What have you attempted? There's a Troubleshooting Guide included with the DMG that contains all the manuals. See the Canon Support Site for full details. That said, please update your question with what you've attempted, what the failure was (i.e. error messages, results, etc.) what version of macOS you're running and any other pertinent info. – Allan Feb 8 at 3:20
  • Julie. Do you see the vueScan comment on my answer. Looks promising and it’s free to try. – bmike Mar 7 at 14:28
1

Canon doesn’t have drivers for that past 10.14 and full functionality is only specified for 10.4 through 10.6.

Unless someone with more experience has an answer, donating that to someone running a compatible OS would be my best use of that gear for scanning. Many canon scanners work with macOS Catalina due to updated drivers, so you could also wait for the vendor to work on your scanner or request support from them. I wouldn’t rule out a community driver if someone decides to take that task on and then releases a third party driver.

| improve this answer | |
  • 1
    VueScan might be an option. There is a free trial version available – nohillside Mar 7 at 14:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .