2

I've screwed something up with a settings and I cannot go back to the defaults. How to return back to the default view of displaying pages (page under page) instead of having them diagonally or page next to another page ? That's how it looks like rnenter image description here

0

2 Answers 2

6

Welcome to Ask Different!

1) Untick the "Facing Pages" option on the right sidebar in the "Document" tab (the open tab in the picture you have shared). This should remove the diagonals.

2) Click on the "Zoom" pull-down menu on the left on the toolbar at the top and select "One Page". This should bring a next page below the previous one.

I highlighted these in red boxes in the screenshot below.

Hope these help.

Pages settings

1
1

This could be result of using "Facing Pages". Turn it off in the sidebar, in Document tab.

https://support.apple.com/en-us/HT206184#pagesformac

Use facing pages

You can set your document up as a two-page spread. Documents set up as two-page spreads can have different headers, footers, and master objects on left- and right-facing pages. Use facing pages for layouts for printed books, or for double-sided documents that you intend to print.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .