2

I have Use keyboard navigation to move focus between controls selected in System Preferences, so but the tab key isn't working to select different controls (such as drop-down menus and checkboxes) in application dialog boxes. For example, I tried the Preview Preferences dialog box.

I have tried multiple different applications, and I do not to my knowledge have any additional software running that would be intercepting the tab key press.

Is this a problem that is local to my computer, or am I missing something important?

MacBook Pro running macOS Catalina 10.15.2

enter image description here

1
  • Does anyone else running Catalina have the same issue? – robbpriestley Jan 31 '20 at 16:03
0

The only solution I've discovered seems to be using fn+ctrl+F7 to toggle dialog navigation on/off. It might reset after restarting the computer, but it seems to enable navigation in all applications.

1
  • This is yet another example of a completely baffling macOS "feature" that is frustratingly obscure. Thanks for the suggestion. – robbpriestley Jun 15 '20 at 15:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .