0

When I started using Lion, there was this "smooth scroll animation" in iCal and Safari, so when I swiped my finders left/right the next month/week or previous website showed up with a nice slide effect. Now Lion just shows that previous page instead of sliding it in. How can I turn on that feature again?

0

Go to System Preferences > Trackpad > More Gestures. Make sure that the first one is ticked and begins with "Scroll", rather than "Swipe". This should do it.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .