1

I am facing an issue with my iCloud Drive. My MacBook Pro does not want to sync up the files anymore which are on my machine.

My iCloud storage was full so I upgraded my storage plan. I can see the storage available when checking iCloud in system preferences.

See screenshot below storage screenshot

When I open the finder and navigate to iCloud Drive. The following message appears in the bottom of the finder window.
1 of 20 selected, Zero bytes available on iCloud.

These are the things I tried.

  killall bird
  cd ~/Library/Application\ Support
  mv CloudDocs/ OldCloudDocs

I killed bird via the activity monitor.
I updated macOS currently on version: 10.15.2 (19C57).
I went to system preferences->iCloud-> iCloud Drive->options and toggled the Desktop & Document folders option.

All with no result..

6
  • It might take some time to adopt the changes. How long did you wait since you upgraded your plan?
    – X_841
    Jan 21, 2020 at 15:07
  • A couple of hours. But the change is visible on the screenshot I showed you right.. so why should it still take time?
    – o elhajoui
    Jan 21, 2020 at 15:11
  • Thats weird indeed. Kinda basic, but have you done a restart and turned off all connectivity?
    – X_841
    Jan 21, 2020 at 15:14
  • I restarted the machine 3 times, one time just to check of the settings applied after restart, another time right after the commands I did in the terminal and the last time for the update..
    – o elhajoui
    Jan 21, 2020 at 15:16
  • Have you logged out of iCloud and back in again? Sometimes a reboot doesn't do it. Jan 21, 2020 at 16:29

1 Answer 1

1

After restarting for a couple of more times, the issue resolved for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .