I am running an Apache server daemon on my local Mac with Mojave installed. Apache was installed with homebrew. I want to tighten up security on the server as I occasionally make some sites publicly available for a limited time.

One thing I need to fix is that the apache daemon is running under my user name on the mac despite having both User and Group setting in httpd.conf set to _www.

I searched the config directory in /usr/local/etc/httpd but didn't see any config setting that has set the daemon as my user. How do I get the _www setting to take? Where might it be getting overridden?



You must log in to answer this question.

Browse other questions tagged .