0

Due to issues while upgrading to Catalina a duplicate users folder was created on my system. This folder is named "Users 1" and is ~85gb. I tried deleting it using sudo rm -rf "Users 1" but get Read-only file system. How do I get around this security measure to delete the folder?

  • Have you tried to just delete the content of Users 1 instead of the directory itself? If you run cd /Users\ 1; df ., which disk and which mount point is shown? – nohillside Jan 12 at 14:53
  • Output: /dev/disk1s5 489825072 199852136 15920768 93% 1542500 2447582860 0% / – lcharbon Jan 12 at 16:52
1

Went to the genius bar and the genius booted from an external volume and was able to see both Catalina partitions as volumes. From here it was as simple as moving the "Users 1" folder to the trash and emptying the trash. This can most likely be accomplish through target disk mode as well.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .