1

Some things are in English and other are (I’m guessing) in Chinese.

How do I change my language settings to English.

enter image description here

2
  • @DavidSupportsMonica the status bar in the screenshot suggests it is from an iPhone X or 11, and the dark interface is new to iOS 13. – Dillon Jan 11 '20 at 20:05
  • @Dillon Thanks. I'll delete my comment. – DavidSupportsMonica Jan 11 '20 at 22:15
1

You have an alternate calendar turned on, in this case Chinese.

To turn this off:

  1. Open the Settings app
  2. Scroll down and tap Calendar
  3. Tap Alternate Calendars
  4. Tap Off

Screenshot of Settings > Calendar > Alternate Calendars

0

The Chinese characters you see say "The twelfth lunar month", "twelfth lunar month" and "Chinese new year", as per Google Translate's app and camera.

I think you've subscribed to Chinese Holidays calendar. Tap the "! Calendars" button and see if it has something to remove. It shows a error sign anyway.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .