0

My wife's iPhone SE was overloaded with data and hung up while rebooting. Then after attempting to update to the newest firmware, I kept stuck in recovery mode. The problem is, that the iPhone is too full for recovery. Because my wife didn't make a backup, I want to avoid a flat install. Unfortunately every recovery tool I tried gave the same error and denied work in the middle of the process.

I discovered a windows tool called "no erase ipsw", that modifies ipsws up to version 10.3.3 in that way, that it makes the installer think that it does a complete new install, although it replaces only the system files and lets the user files untouched. Unfortunately is the resulting ipsw not accepted by iTunes, because it is "unsigned", let's say too old for Apples authentication process.

My only hope as far as I see now is to make iTunes think, it is a new ipsw. Second possibility would be to modify a new / signed ipsw in that manner, that it becomes smaller than the original to save installer space, because the iPhone is over full.

Can anybody out there give a hint?

1

In iTunes hold down shift. A window should come up asking you to select your file. Try selecting it from there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .