0

I try to minimize my online footprint and don't use iCloud. My iPhone SE has an Exchange account which I synchronize at home (over WiFi) with my laptop's Outlook [1]. I only sync Contacts, appointments, and notes [2].

According to https://support.apple.com/en-ca/guide/iphone/iph3d1110d4/ios, the default calendar in iOS 13 is set via "Settings > Calendar > Default Calendar". In the panel for "Settings > Calendar", I have no "Default Calendar" field.

Is there a more updated documentation for setting the default calendar? I am using iOS 13.3.

Footnotes:

[1] While not necessarily relevant to the problem, I use AkrutoSync to interface with Outlook and present an Exchange interface to the iPhone.

[2] For email, I use Navigator to access a webmail interface.

1 Answer 1

1

I ran into this problem myself when I switched to iOS 13.3 on an iPhone Max Pro. Try this: In "Settings," tap on your name and photo at the top of the page (the one that says "Apple ID, Cloud, iTunes and App Store"). Tap on "iCloud." Under "Apps Using iCloud," activate "Calendars." When you go back to the Calendar app, "Default Calendar" should now be an option. Good luck!

2
  • Gideon, I appreciate you sharing your solution, but I wasn't informed that using iCloud was necessary prior to buying the smartphone. If the iPhone is going to nuke my stuff because I don't use iCloud, I consider that to be a problem. Jan 12, 2020 at 19:15
  • Agreed, that's a problem. I hope the Apple folks can offer a better solution than mine!
    – Gideon
    Jan 13, 2020 at 20:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .