0

I recently added an iPhone for my daughter to my account. My phone and the new phone synced taking all my contacts to her phone. When I deleted two numbers from her contact list, they also deleted from my phone and iPads. Hoe can I prevent this from happening again?

1
  • Does your device and the other device use the same iCloud account to sync contacts? Look in the settings app to determine if they perhaps share a cloud syncing account. We can’t guess if your account is iCloud, cellular, App Store ( well we can guess, but it would be better to clarify what her contact list is, what your setup is, etc...) even if you share an account, managing contacts separately can be achieved. – bmike Jan 8 '20 at 1:24
1

Turn off iCloud contacts in iCloud settings on her iPhone. This will stop syncing between your and her devices.

2
  • This is an astute guess. Flag or @ me if the question gets edited and we need to reopen for more answers. This is likely it, but we may have guessed incorrectly. – bmike Jan 8 '20 at 1:28
  • @bmike That's not what flags are for – Xnero Aug 22 '20 at 20:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .