0

Recently I started browsing USGS Togo Maps which can be downloaded as PDF. They are displaying correctly inside Chrome browser's PDF viewer as well as Adobe Acrobat Reader on Mac. However, on the same Macbook, Preview app displays them very differently.

For example, a topo map can be downloaded from USGS at https://prd-tnm.s3.amazonaws.com/StagedProducts/Maps/USTopo/PDF/CA/CA_Cupertino_20180914_TM_geo.pdf

It displays like the following in Preview. It looks like an aerial image and the topographic lines are hardly visible. I doubt it will look good when printed. Screenshot of Preview

However, the same PDF looks fine in Chrome browser. Screenshot of Chrome

According to Adobe Reader this PDF contains several layers. The aerial view layer is disabled. Chrome and Adobe Reader do not display this disabled aerial layer, but unfortunately Preview does.

How can I make Preview display it the same way the other PDF viewers do? I would like to use Preview because it can export an image from the PDF at original resolution, which I am not able to make Chrome or Adobe Reader do.

  • I do not believe there is anything you can do with Preview to make it show the same way it does in Google Chrome and Adobe Reader. – user3439894 Jan 4 at 5:58
1

Without purchasing Adobe Acrobat Pro, I couldn't find a way of removing the disabled layers from the PDF so that Preview will not get confused.

I was able to find an alternate solution for my end goal of exporting the PDF as an image.

In Acrobat Reader,

  1. Edit > Take a Snapshot (enable)
  2. ⌘-A to select the whole page (now Acrobat copies the image to clipboard)
  3. Sometimes have to ⌘-C to copy image

In GIMP or other image editing tool,

  1. Open a blank image for the right size and dpi. For the USGS topo map, it was 24 in x 29 in at 110 dpi (was my default in Acrobat Reader's preferences).
  2. Paste from clipboard.
| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .