0

Suddenly after using chrome for around six months on macOS, (first Mojave and then Catalina), the (very useful) Full-Screen shortcut (Ctrl+Cmd+F) has stopped working.

Both, clicking the green button and selecting full screen from the view options work just fine, but chrome rejects to respond to the keyboard shortcut. The other shortcuts that I use on Chrome like forward and back work fine too. The full-screen shortcut also works on all other apps I use.

Chrome version and macOS version:

Google Chrome   79.0.3945.88 (Official Build) (64-bit)
Revision    c2a58a36b9411c80829b4b154bfcab97e581f1f3-refs/branch-heads/3945@{#954}
OS  macOS Version 10.15.2 (Build 19C57)

Is this a known issue on Chrome or macOS Catalina? Is there anything I can do to fix it?

Rebooting the computer does not fix this and it is consistently reproducible on my machine. (MacBook Pro 2018)

  • Since there are no posts or articles on an issue that is so fundamental, I am not sure if this is a bug/issue in Google Chrome. I believe there's something wrong on my side which I can fix to get this to work. Thus, posted as a question here. – Ansh Khurana Dec 30 '19 at 23:46
  • Have you used some thirdparty tool or native keyboard shortcuts to reassign it? Also, disable all extensions for isolation. Lastly, which menu blinks blue when you press the shortcut? – anki Dec 31 '19 at 4:35
  • @ankii No, I do not use any third-party keyboard tools. I tried Karabiner elements once but uninstalled it long ago. No menu blinks blue upon pressing the keys - nothing happens. I'll try to disable all extensions and see what happens. – Ansh Khurana Dec 31 '19 at 9:25
  • 1 I just checked on a fresh install and ctrl cmd F worked, so chances of being a bug are low. 2 Try resetting its settings to default under advanced options if you can afford it. 3 Also, check under sys pref → keyboard → Shortcuts to see if the key binding is occupied. 4 Also, did you uninstall karabiner using the official method :apple.stackexchange.com/questions/362662/… ? 5 Use chrome in safe boot and see if the shortcut works. If yes, then your 3rd party elements are interfering. – anki Dec 31 '19 at 12:50
1

Open the Chrome Settings (in the menu) and click "Show advanced settings." Remove the take a look at next to "Use hardware acceleration" and then attempt again.

If that does not work, press F11 to make Chrome itself fullscreen. Once you've watched the video, press F11 once more to exit the fullscreen mode

| improve this answer | |
  • OP doesn't mention video, but rather full screen in chrome in general. The shortcut on Mac is not F11 but Ctrl+Cmd+F :) – ViggoV Mar 30 at 7:10
1

I have the exact same problem.

I found something very weird that might help you: press ^ Control + Space twice at the beginning of the Chrome's execution, then try the full-screen shortcut.

| improve this answer | |
  • I don't know why, but this worked for me. – Matt Zera Nov 21 at 6:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .