3

My Drive app is unable to load a files from the icloud drive. I tried sign out and in, also turning off and on iCloud Drive but still loading.

enter image description here

Any ideas?

4
  • What happens on a new network or if you use a web browser to sign into iCloud from the same WiFi? Might be network related... – bmike Dec 28 '19 at 16:40
  • @bmike no it is not network related, because on my iPad it is working fine and also in browser – Bjørson Ålmer Dec 28 '19 at 17:18
  • I don't see any widespread outages on iCloud - so it's not a quick fix for you, apparently. Your being able to log in to iCloud using a different device - web interface also rules out iCloud server issues as a broad cause. – bmike Dec 28 '19 at 17:28
  • @bmike I am having this issue only on one device since one week – Bjørson Ålmer Dec 28 '19 at 19:59
2

If I had a device that was doing this, I would use my developer account to load a specific profile that enables debug logs and see if I could parse if this is a certificate error / date error / server side condition.

If you have Xcode, you could look at the normal console logs as well to see if anything pops up, but these logs are incredibly noisy and could be a college level course for 3 months to teach someone how to use them to isolate an issue. I don't mean to make it impossible, but a lot of effort might be needed to triage and fix this directly. Even with these logs, I would consider opening a case with Apple Dev or regular support as they have the engineers that designed it and the source code. We only get the log file output.

The good news, is anyone can call Apple Support since iCloud is supported and they will go through the usual items - sign out of iCloud (which is the opposite of the above - enabling a profile is a surgeon's scalpel - signing out is like knocking down the room) and then sign back in. Also, wiping the device and starting over - signing in to Files first might be a reasonable thing to try if you have a good backup. It will take 10 minutes to test and then worst case, you confirm it's broken and erase / restore your backup and then engage with debugging yourself or with AppleCare.

Good luck - something is definitely messed up if this persists for days and everything else works.

1
  • 1
    Thanks, I solved this issue by reinstalling ios on my iphone but still don`t know what was the issue. – Bjørson Ålmer Jan 5 '20 at 17:15
4

A restart of the iOS device solved the problem for me.

0

i untick the iCloud drive and then turned it on again and then Restarted the phone and it solved the issue for me

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .