0

So I tried booting up my MacBook Pro in safe mode, but it got stuck. When starting up it just shows a black screen with the white apple logo. The top bar with an apple logo on the left and next to it language chooser is visible, the cursor is also visible but disappears under this black screen with the apple logo. I can click on the apple logo and go down and startup disk will appear instead of language chooser, or sometimes if I click a bit lower it turns off. But those are the only options... I tried command option p r also, but that doesn’t seem to do anything. I tried restarting multiple times but it just shows the same. enter image description hereenter image description hereenter image description hereenter image description here

In the last picture it’s choose the language but there are two cursors. One only is movable at the top of the screen (the header bar section) and the other one is just stuck it doesn’t do anything. So I can’t even choose the language to continue.

  • Does it get stuck only in Safe Mode or in regular mode as well? Have you tried booting into Recovery (Cmd-R)? Can you also boot into Verbose Mode (Cmd-V) and take a picture of where it hangs? – Allan Dec 20 '19 at 0:45
  • Any mode, i tried holding down cmd-r and also cmd-v after pressing to start up but doesn’t seem to make a difference. I’ll attach some pictures. – Moji Dec 20 '19 at 0:50
  • Need the output from Verbose mode, not the logo. However, if you can’t boot into Recovery, it’s virtually guaranteed that you have a critical hardware failure and it needs to go in for service. – Allan Dec 20 '19 at 0:54
  • Ok so I think I managed to start up in verbose mode I can see terminal like text going up. But the problem is it’s all going on behind this black screen with the apple logo, all that’s visible is the top bar part, I can see some text through there. So I can’t take a picture to show where it hangs. – Moji Dec 20 '19 at 1:00

You must log in to answer this question.

Browse other questions tagged .