2

When my AirPods are connected to my mac and I am listening to music, if I receive a phone call on my iPhone sitting next to me, my AirPods will automatically switch to my iPhone. How can I disable this?

I remember I enabled this feature somehow on my iPhone but I can't figure out how to turn it off.

8
  • I don’t recall being able to toggle this, maybe you mixed it up with something else? What’s the issue with this current behavior/why do you want to disable it? Obviously turning off Bluetooth on your phone is a manual fix. – JBallin Dec 18 '19 at 4:08
  • @JBallin Hmm. Maybe I am wrong and I didn't toggle it. But I want to turn it off because its annoying that it switches off my computer when I am listening to music. – JBis Dec 18 '19 at 16:48
  • But why wouldn’t you want it to stop your music? I like this feature because it makes sure I hear the call and allows me to answer quickly by tapping my AirPods without even touching my phone. Maybe the calls are unwanted - Have you tried “do not disturb” and/or the new spam filtering? – JBallin Dec 18 '19 at 17:08
  • @JBallin It doesn't switch back after the call is done so I have the manually switch it. Much easier to just pause it and take the phone call on my phone. – JBis Dec 18 '19 at 17:12
  • @JBallin If you are interested, look below. – JBis Jan 22 '20 at 3:28
2

Finally figured it out. It was an accessibility option.

  1. Navigate to Settings > Accessibility > Touch > Call Audio Routing
  2. Select "Automatic". This will only use the AirPods when they are connected to the phone. I had it on "Bluetooth Headset".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .