I spent over an hour updating devices to get "Family" (shared) Reminders working again....and it still isn't. Then I find this, which is a bit infuriating:



...but these articles are from September. SURELY this is fixed by now....right?! All devices are on iOS 13. When I send the invite to my wife's phone we accept it but then...nothing. There was a yellow exclamation point on the "Family" reminders previously (which I erroneously assumed upgrading to iOS 13 would fix), but after the upgrade didn't fix it, I tried re-creating and re-sharing, but no luck so far.

2 Answers 2


My apologies to the AskDifferent community - this was mostly just a rant due to frustration. After updating my iPhone to iOS 13.3 (like the other devices) then resharing the "Family" reminders, they started syncing with my wife's phone. I was just being a bit impatient, then those click-bait articles put me over the edge. :/

  • We do have 13.3.1 and it still doesn't work, so your question is still valid.
    – Ricardo
    Commented Feb 5, 2020 at 0:54

As per Apple's support article - Get ready for the new Reminders app (published on 11/12/2019):

Sharing a Reminders list using the Add People function does not work currently in iOS 13. Apple is aware of this issue, and it will be resolved in a future software update.

This is a blocker for me. I upgraded both iPhones to the 13.3.1 and re-sharing won't do it. It says it's shared on mine, my wife accepted the sharing but the lists won't show on hers. I'll keep an eye on this and try to update here once it gets fixed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .