2

Recently after upgrading to Catalina, my MacBook Pro has become really slow, so I thought it might be the system’s problem, so I decided to reinstall the original system that comes with the Mac (El Capitan in my case).

I rebooted my Mac while holding down shift+option +command+R and entered internet recovery mode. I have done this a few times so I felt pretty confident with it.. I Reformated the disk because I wanted a clean start, and I proceeded to reinstall the system and this is where things began to go wrong..

It seems today my internet connection is really bad and after started downloading Mac told me the system is going to take dozens of hours to finish. I didn’t want to wait that long so I cancelled the download and retried a few times to see if it might improve.

But it didn’t so I thought maybe I should try to reboot, so I rebooted holding down the same keys as before but this time the procedure got stuck at the startup scene, Mac tells me it might take a long time to get started. I waited for about ten minutes and it was still the same, so I thought I might try again. I pressed the power button for a few seconds and the power was down.

Now when I tried to restart the process, Mac didn’t respond any more, I can no longer get into the internet recovery mode, and I didn’t even hear the startup chime. Nothing happens afterwards, except that the force touch becomes clickable so I know it had done something.

Now I’m stuck here. I have tried many recommendations that I can find (recovery modes, safe mode, power cycle, resetting smc et cetera), but nothing seems to have any effect.

What state is my Mac in now? And is there any thing else I can try? The Mac doesn’t have a system anymore because I formatted the disk, and the problem is that I can’t get into recovery anymore.

Edit: when I get really close to the keyboard I can hear some noise inside the Mac, I guess it’s the fan or something running? Coupled with the clickable force touch pad, I guess it’s not totally unresponsive.

You must log in to answer this question.

Browse other questions tagged .