0

My Macbook Pro's Mail app continues to play the bass sound when a mail message is received, even though I've turned off all incoming mail sounds and notifications (see screenshots below). Is there anything else I can do to eliminate the incoming mail sound? I'm on a 2018 15" Macbook Pro running 10.14.5 and Mail 12.4 (3445.104.11).

enter image description here enter image description here enter image description here

  • You may have already done this, but have you rebooted your computer? Sometimes settings do not apply for strange reasons, requiring a reboot. – user353825 Dec 9 '19 at 8:11
3

I have had a similar issue. I use SpamSieve and I was unaware (or had forgotten) that there is a preference within SpamSieve to make a sound after a message is identified as 'good'. That is why the Basso sound (the default from SpamSieve) was being played after the 'New Message' sound - that, in experimenting, I had chosen in Mail.

Are you using SpamSieve? Or perhaps another filtering service that rides on Mail?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .