0

When I put on my headphone I can hear an app keep making a sound (a short bell, perhaps. It's hard to describe in writing) very frequently, almost like once or twice every second.

I have been going thru all app in 'Notifications' in System Preference and uncheck 'Play sound for notifications', for example:

enter image description here

but it does not seem to stop it.

The only way to completely silence it is by turning on 'Do not disturb' in notification centre.

enter image description here

By my observation it seems to be closely correlated to Mail's downloading messages activities

enter image description here

So where can I completely turn off the sound?

  • Check System Preferences > Clock and see if you have it set to make a sound on the hour or otherwise. That happened to me a while back and somehow I had turned that on. – Steve Chambers Dec 2 at 15:59
1

It turns out the sounds came from the Mail app. It is the 'New messages sound'

enter image description here

By switching it to None I can get rid of the frequent bell sounds.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .