5

I am using the new iPadOS Safari browser which has the feature for full desktop website viewing. This is great that I can work on the full google suite on Safari. However, it keeps popping up at the top to “open in app.” It keeps getting in the way and really hinders my work.

For example, see how it says “open in paper app” enter image description here

I have turned off “safari suggestions” but this didn’t resolve the issue. Is there anything else to be done other than deleting the app?

I find apple’s presumption that the app is a better option than the webbrowser annoying.

1
  • I see a cross to close this strip for most apps. Have you seen this for other apps too ? Which iOS version are you running ? Also, deleting the app might be the only way.. however, it will prompt another (closable)banner for downloading the app.
    – anki
    Commented Nov 28, 2019 at 19:15

1 Answer 1

1

The only way I have found is to uninstall those apps. They are not from the website you're on or else you could use an ad blocker to target it. It's a system UI element.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .