4

I have an iPhone 4. The Facebook application was working fine until this morning. When I start the Facebook app, it shuts down immediately. I tried restarting the phone but it's the same. No jailbreak, no unlock. My phone is 9 months old.

3
  • BTW it's the last version of Facebook: 4.1 and iOS 5.1
    – Jorge
    Jan 19, 2012 at 19:09
  • The iPhone 4S is less than 9 months old. Do you have an iPhone 4?
    – bneely
    Jan 19, 2012 at 20:04
  • @bneely The title was originally right. It is an iPhone 4.
    – Jorge
    Jan 20, 2012 at 17:21

1 Answer 1

4

Try uninstalling the app, restarting your phone, and reinstalling it from the App Store. This should resolve the issue.

3
  • I just reinstalled the app and it worked, no need to restart the phone. Any clue about why did this happen?
    – Jorge
    Jan 19, 2012 at 19:26
  • 2
    It was probably a corrupt plist. Since the OS is closed, you can't remove just the plist and restart the app. You have to remove the whole app and reinstall. A little cumbersome, but effective.
    – Matt Love
    Jan 19, 2012 at 19:58
  • Same thing worked when I had (numerous) issues with the NYTimes app.
    – segiddins
    Jan 20, 2012 at 3:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .