2

I have dropbox installed and it forces all screenshots to be saved to a Screenshots folder inside the Dropbox directory.

I have checked the options that are available when you press Command + Shift + 5, but it still says screenshots are being saved to Desktop. This is however in practice not the case.

Dropbox has hijacked the process. How can I take back control, short of uninstalling dropbox, which I do not wish to do?

2

If you go to the Import tab in the Dropbox preferences and uncheck "Share screenshots using Dropbox," it fixes this.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .