0

In Mojave, when I open a finder window, I don't see all the requested columns displayed.

For example, the finder should open for the desktop and look like this:

Normal view

However, I see this:

enter image description here

Which looks like a window within the finder window is not wide enough to display my columns.

So, I resize the window and columns. I delete all the .DS_Store files on my Mac. I save the new finder window setting as the default. Then when I open a new finder window, I have the same problem.

How do I remove this overlay ?

2

Go in Finder to View and select "Hide Preview"

-1

Turns out it was just the preview pane which I had forgotten about.

I wasn't expecting this to be available in list mode; so I wasn't expecting it to cover anything there.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .