2

I have a 2019 Macbook Pro 15" with a touch bar running macOS 10.14.6

The MacBook won't be quiet

Notifications off in the notification centre, Slack told to not notify, other apps with notifying off, the volume set to zero, the lid shut, do not disturb settings in the systems preferences "when the display is sleeping", do not disturb is set to 24h a day

It's still making ding noises like it's trying to notify about something

This generation of Macbook doesn't have an on-off switch for power either. So the only solution to stop the sounds is to put it in a sound proof container. If I am sharing a hotel room with it, I put it in the suitcase with my spare clothes

My question is, how can I prevent the Macbook from making sounds? Whatever I do - if it is lid shut, in sleep mode, as near to "off" as a Macbook can be, it is still going ding all the time

My specific question is: Is there some setting or command I can use to completely silence it?

I know that if I drain the battery and force it to be completely off this will work. But this approach it would be inconvenient and impractical for most cases

  • does it happen in safe mode(boot) too ? – anki Nov 11 '19 at 23:53
  • Ok, this problem is with "powerchime" see this question apple.stackexchange.com/questions/282752/… The question has no answers that work for me but if you searched and found this i hope it works for you :) – Vorsprung Nov 13 '19 at 9:04
  • 1
    sorry @ankii no I wasn't trying to ping you, it's just the magic of stackexchange. Thanks for your help – Vorsprung Nov 13 '19 at 10:46
  • So did you try safe boot ? And a sound recording could be helpful too. Use anything like voice memos, dropbox, drive, youtube, soundcloud. – anki Nov 13 '19 at 10:51

You must log in to answer this question.

Browse other questions tagged .