2

The trackpad fails to respond after the computer got hung on a website video last night and then went into sleep mode. On wakeup I had to use the arrow keys to toggle through various apps and quit them, then held down power button to allow shutdown. It took 3 times through this routine before I got all apps shutdown before a shutdown. On restart, STILL no trackpad.

Just installed Catalina a week ago. No problems with trackpad initially, probably unrelated to Catalina?

I can use a USB or wireless mouse. I ran Disk First Aid, no help, no problems found. Should I reset the PRAM or something? How is that done? -- hold down P, R, command and option on restart bong? Cannot recall.

  • Take a look at this site to learn how to do a SMC reset, it might help. – fsb Nov 9 '19 at 15:40
1

I tried SMC reset guided by the excellent Apple tech support. But it did not solve the problem. Just as PRAM zapping did not.

His suggestion of removing 2 plist items from the library did solve(!) the problem.

  • ~/Library/preferences/com.apple.driver.AppleBluetoothMultitouch.trackpad.plist
  • ~/Library/preferences/com.apple.AppleMultitouchTrackpad.plist

Apparently, one of these two got damaged; trashing them with a RESTART generates fresh plist files. Problem solved, thanks Apple!

| improve this answer | |
  • 1
    Which 2 plist files ? Could you add their file paths ? At least their names, if they're in trash ? – anki Nov 10 '19 at 17:36
  • 2 FILE NAMES: com.apple.driver.AppleBluetoothMultitouch.trackpad.plist & com.apple.AppleMultitouchTrackpad.plist – Schreib Nov 11 '19 at 21:46
  • file path for AppleMultitouchTrackpad is: Username/Library/preferences – Schreib Nov 11 '19 at 21:58
  • file path for AppleBluetoothMultitouch.trackpad is SAME. – Schreib Nov 11 '19 at 21:59
  • you can accept the answer too if you're not looking for more :) Also, bold is preferable to all capital letters (which looks like shouting) . – anki Nov 13 '19 at 3:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .