0

This morning I wanted to restart my MacBook, and while it was loading, all of a sudden it got shut down. I think that it was downloading updates and couldn't install those because there was not enough space. I tried reinstalling macOS but due to a memory shortage, this also didn’t work. When I try to use Time Machine it also didn't help. I have searched my issues on the internet multiple times already, but I don’t know what to do. I have tried CTRL + S option also but it also didn’t work.

  • Its not clear what you are asking? What exactly is your problem? – jmh Nov 5 '19 at 15:57
  • What can I do to possibly get it to start up again? Or is he a goner? – Sophie Schot Nov 5 '19 at 16:01
  • You can try holding Cmd+R on reboot and recovering from Time Machine if you have a backup. – slightly_toasted Nov 5 '19 at 16:03
  • I tried but it cannot find any :( – Sophie Schot Nov 5 '19 at 16:14
  • Did MPB start up using Cmd-R? – jmh Nov 5 '19 at 16:19
1

Is the Time Machine backup on an external drive, a Time Capsule or NAS? Is it possible to inspect the state of the Time Machine backup at Finder level connected to another Mac? You should be able to see the date of the last successful backup and possibly an 'in progress' file which would signify the last backup failed to complete. Try delete this file, it might be the cause. Assuming the TC backups are accessible through the Finder, I would choose the 'Reinstall MacOS' option and install via Apple's servers, then do a restore via the Migration Assistant.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .