0

I am selling a Mac Pro Late 2013. In anticipation of the sale, I erased the disk. The disk is a 1TB built-in SSD from OWC (Aura). After I erased the disk (there were 2 partitions, I erased both including the 'data' disk which is probably why this happened). I assumed after erasing, I would just be able to boot into recovery mode and re-install the OS. Problem is after getting into internet recovery mode, the disk is completely missing.

Diskutil list shows the boot disk but the 1tb drive is nowhere to be seen:

enter image description here

and no CoreStorage disks found.

Any ideas what to do appreciated.

  • Connect your device to the internet and try the keyboard combination Shift-Option-⌘-R -> Install the macOS that came with your Mac, or the closest version still available. – Udhy Nov 4 '19 at 15:08
  • As mentioned, the Install OS process can't proceed because the 'select disk' page doesn't have a disk to select. – stormdrain Nov 4 '19 at 15:53
  • Have you tried using disk util to erase and format what it can see? It's possible it's just not showing the unallocated space for some reason, but if the whole drive gets remapped, might realign whatever it's not happy about. – FaultyJuggler Nov 4 '19 at 21:54
  • The only thing that shows in disk utility is the ~2.6GB restore disk/recovery OS. There is nothing else listed to eject. Also, in recovery disk util, there is no option to 'show all devices'. – stormdrain Nov 6 '19 at 13:48
1

I was able to see the disks once I used Option-⌘-R as opposed to ⌘-R. It seems that the disk for whatever reason was not showing when recovery attempted to install straight into Mojave. Using Option-⌘-R started the OS install with Catalina and from there the disks were visible and installation could proceed.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .