Email sent from the same address, but sent from my iPhone, are being received as normal. It seems that only email sent from my computer (Mac Pro 2013, trashcan) are being marked as spam in my client's inbox. My email address is my own domain (my first name at my https domain dot ie) and I have been emailing some of these clients successfully for a decade. Can anyone help? My domain is not blacklisted. thanks

  • 2
    Are you connecting to the Internet from a different network on your Mac than on your Iphone? Spam filters often use the sender's IP address to determine whether the mail is spam or not.
    – PaulJ
    Nov 4, 2019 at 14:16
  • No, same wifi, is that what you mean? Nov 4, 2019 at 15:15
  • Yes, that' what I meant. It's odd. I don't know how easy this is going to be for you, but I'd examine the emails that my clients receive, have a look at the headers and see why they are being marked as spam; spam filters add in the headers info about why they mark emails one way or another. (Of course, I don't know if you are in the same city than your client, or whether your client even knows what a mail header is...)
    – PaulJ
    Nov 4, 2019 at 17:03
  • If I save the email as a draft, then send it from my iPhone, it seems to send ok. Does this tell you anything new? Nov 5, 2019 at 15:57
  • not really, no, Sorry.
    – PaulJ
    Nov 5, 2019 at 19:05

1 Answer 1


It seems that the problem was with my SMTP settings. I had to authorise my IP address in my website control panel, and in apple mail I had to turn OFF 'automatically manage connection settings', so that I could select the port, SSL, and authentication recommended from my web host.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .