0

I have followed all tutorials available to make bootable Catalina USB

I used following command to create bootable USB

sudo /Applications/Install\ macOS\ Catalina.app/Contents/Resources/createinstallmedia --volume /Volumes/Install\ macOS\ Catalina

Command finishes successfully but when I restart with Option key, USB is not displayed and I cannot boot from it.

I tried to boot back using my boot drive and used System Preferences -> Startup disk, but when I try to choose USB volume then I got error message about

The bless tool was unable to set the current boot disk

I am unable to clean-install my OS because I simply cannot create bootable volume.

I also tried GUI Install Disk Creator but with same effect.

Any help?

  • Why not just use Internet Recovery? – Tetsujin Nov 1 '19 at 19:34
  • I saved this option as a last resort, but eventually this was my only option. Thanks for mentioning it though – Martin Macak Nov 2 '19 at 6:23

You must log in to answer this question.

Browse other questions tagged .