10

Removed it from System Preferences > Keyboard. No go.
Remapped ⌘ Cmd to be Ctrl. No go.
Ripping out the ⌘ Cmd key shouldn't be the solution. Anyone?...

8

It works for me, but I have it remapped like this:

Parallels Keys

So cmd is really control for Windows.

7

I found that mapping a different key to the Win command did not remove the Cmd key being mapped to Win. What worked for me was to map Cmd to Shift.

Cmd key mapped to Win key

All the other shortcuts such as Cmd + S (save), Cmd + C (copy), etc still worked but hitting Cmd by itself now just activates the Shift key which really does nothing by itself.

  • 4
    I can verify that this is a valid solution for Parallels 10 with Windows 8.1. – Nate Oct 3 '14 at 21:23
  • This works but has the unfortunate consequence of disabling ⌘+C for copy etc on my machine (Yosemite, Parallels 10, Windows 8). Instead I mapped ⌘ to Ctrl. – philwilks Oct 9 '14 at 12:03
  • 1
    @philwilks Check that you still have ⌘+C mapped in the window shown above. – Andrew Oct 9 '14 at 21:54
  • Agreed, this solution is great, but mapping to Control might be better. The Copy/Paste shortcuts are set separately anyway so it doesn't appear to mess anything up either way. So glad the Dumb Start menu doesn't appear any more when I show my desktop! Works on Parallels Desktop 10. – Demis May 12 '16 at 17:18
3

Go to Parallels Desktop preferences and disable key mapping for key which behaves abnormally ("Cmd > win" in our case) as shown on the screenshot below:

alt text

  • I already disabled it and it doesn't have any effect. Does it work for you? BTW, I'm running 5.0.9370. – intlect Aug 22 '10 at 23:58
1

You can use Krumstick to remap the windows key inside Windows.

  • 1
    Thanks. Will probably do that if I don't find anything on the Mac side... – intlect Aug 22 '10 at 23:59
0

Not sure if this will help you. But the main problem for me was the CMD + arrow keys I use all the time to go to the start or end of a line.

This can be remapped without problems, this way you can use all your normal shortcuts from MacOS too. The second I get a Mac keyboard muscle memory kicks in and this is a good compromise :)

enter image description here

You must log in to answer this question.

protected by bmike Feb 26 at 1:39

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .